Vulnerabilities/

Vulnerable OpenSSL Version

Impact: Medium

Description

The OpenSSL version used is outdated and has security flaws.

Recommendation

Update the OpenSSL to any of the below versions.

References

Last updated on April 04, 2021

Use SmartScanner Free version to test for this issue

Download