Vulnerabilities/

Vulnerable Apache Version

Impact: Medium

Description

The Apache HTTP Server version used is outdated and has security flaws.

Recommendation

Update the Apache HTTP Server to version >2.4.43.

References

Last updated on February 15, 2021

Use SmartScanner Free version to test for this issue

Download