Documents/Features/

WordPress, Drupal, Joomla! and other CMSs Security Scanner

0 tests for Wordpress
0 tests for Joomla!
0 tests for Drupal

As shown in the above table, SmartScanner is equipped with tests for popular reported vulnerabilities in WordPress, Joomla!®, and Drupal. These are vulnerabilities that normally could not be found by simple scanning because they might need custom configurations for testing. These tests are added from public databases like CVE Details, Exploit Database.

In addition to the above tests, SmartScanner can test and identify undiscovered and zero-day vulnerabilities in plugins, components, and modules of any CMS. SmartScanner automatically tests for SQL Injection, XSS, Remote Command Execution as well as other security tests.

Still need help? contact us Last updated on August 08, 2021

Need more information? Please ask your questions.

Ask a question